{"action":"Upgrade openexr to 1.6.1-4.1 or later.","affected":[{"fixed":"1.6.1-4.1","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.1-4.1"],"id":"tcs_01M5N99WW16GSGM59F5HV39XDH","modified_at":"2026-10-23T17:47:23.861589035Z","published_at":"2009-07-31T19:00:01.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1720","https://security-tracker.debian.org/tracker/CVE-2009-1720"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1720#Debian:14/openexr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1720"}],"summary":"Multiple integer overflows in OpenEXR 1.2.2 and 1.6.1 allow context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unspecified vectors that"}