{"action":"Upgrade openexr to 1.6.1-4.1 or later.","affected":[{"fixed":"1.6.1-4.1","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.1-4.1"],"id":"tcs_01M5N99X0HNC6BHTEEF60TT0F3","modified_at":"2026-10-23T17:47:33.545591599Z","published_at":"2009-07-31T19:00:01.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1721","https://security-tracker.debian.org/tracker/CVE-2009-1721"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1721","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1721"}],"summary":"The decompression implementation in the Imf::hufUncompress function in OpenEXR 1.2.2 and 1.6.1 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute a"}