{"action":"Upgrade libsndfile to 1.0.20-1 or later.","affected":[{"fixed":"1.0.20-1","introduced":"0"}],"component":"libsndfile","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.20-1"],"id":"tcs_01M5N9A1KFJC4Y2ZV42A7G59T7","modified_at":"2026-10-23T17:47:48.650579176Z","published_at":"2009-05-26T16:30:02.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1788","https://security-tracker.debian.org/tracker/CVE-2009-1788"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1788#Debian:13/libsndfile","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1788"}],"summary":"Heap-based buffer overflow in voc_read_header in libsndfile 1.0.15 through 1.0.19, as used in Winamp 5.552 and possibly other media programs, allows remote attackers to cause a denial of service (appl"}