{"action":"Upgrade wireshark to 1.0.8-1 or later.","affected":[{"fixed":"1.0.8-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.8-1"],"id":"tcs_01M5N9A2RJEEYF3QJPNJD74K2X","modified_at":"2026-10-23T17:47:42.280161907Z","published_at":"2009-05-29T22:30:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1829","https://security-tracker.debian.org/tracker/CVE-2009-1829"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1829","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1829"}],"summary":"Unspecified vulnerability in the PCNFSD dissector in Wireshark 0.8.20 through 1.0.7 allows remote attackers to cause a denial of service (crash) via crafted PCNFSD packets."}