{"action":"Upgrade samba to 2:3.3.6-1 or later.","affected":[{"fixed":"2:3.3.6-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:3.3.6-1"],"id":"tcs_01M5N9A59H8WJCRXRPGW6JSNCB","modified_at":"2026-10-23T17:47:33.954404567Z","published_at":"2009-06-25T01:30:01.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1886","https://security-tracker.debian.org/tracker/CVE-2009-1886"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1886","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1886"}],"summary":"Multiple format string vulnerabilities in client/client.c in smbclient in Samba 3.2.0 through 3.2.12 might allow context-dependent attackers to execute arbitrary code via format string specifiers in a"}