{"action":"Upgrade samba to 2:3.3.6-1 or later.","affected":[{"fixed":"2:3.3.6-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:3.3.6-1"],"id":"tcs_01M5N9A5RKMVXVK606JSXKB5XR","modified_at":"2026-10-23T17:47:32.711287556Z","published_at":"2009-06-25T01:30:01.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1888","https://security-tracker.debian.org/tracker/CVE-2009-1888"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1888","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1888"}],"summary":"The acl_group_override function in smbd/posix_acls.c in smbd in Samba 3.0.x before 3.0.35, 3.1.x and 3.2.x before 3.2.13, and 3.3.x before 3.3.6, when dos filemode is enabled, allows remote attackers"}