{"action":"Upgrade apr-util to 1.3.7+dfsg-1 or later.","affected":[{"fixed":"1.3.7+dfsg-1","introduced":"0"}],"component":"apr-util","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.7+dfsg-1"],"id":"tcs_01M5N9A8CXTATECDW30GED2ZB9","modified_at":"2026-10-23T18:00:50.775771466Z","published_at":"2009-06-08T01:00:00.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1955","https://security-tracker.debian.org/tracker/CVE-2009-1955"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1955#Debian:13/apr-util","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1955"}],"summary":"The expat XML parser in the apr_xml_* interface in xml/apr_xml.c in Apache APR-util before 1.3.7, as used in the mod_dav and mod_dav_svn modules in the Apache HTTP Server, allows remote attackers to c"}