{"action":"Upgrade apr-util to 1.3.7+dfsg-1 or later.","affected":[{"fixed":"1.3.7+dfsg-1","introduced":"0"}],"component":"apr-util","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.7+dfsg-1"],"id":"tcs_01M5N9A8V3RNP3ZYSS880ZP0TV","modified_at":"2026-10-23T17:47:48.774392676Z","published_at":"2009-06-08T01:00:00.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1956","https://security-tracker.debian.org/tracker/CVE-2009-1956"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1956#Debian:13/apr-util","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1956"}],"summary":"Off-by-one error in the apr_brigade_vprintf function in Apache APR-util before 1.3.5 on big-endian platforms allows remote attackers to obtain sensitive information or cause a denial of service (appli"}