{"action":"Upgrade ocsinventory-server to 1.02.1-1 or later.","affected":[{"fixed":"1.02.1-1","introduced":"0"}],"component":"ocsinventory-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.02.1-1"],"id":"tcs_01M5N9ACC2TEAHDWA5EVH9BFPT","modified_at":"2026-10-23T17:47:28.568264801Z","published_at":"2009-06-22T20:30:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2166","https://security-tracker.debian.org/tracker/CVE-2009-2166"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2166","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2166"}],"summary":"Absolute path traversal vulnerability in cvs.php in OCS Inventory NG before 1.02.1 on Unix allows remote attackers to read arbitrary files via a full pathname in the log parameter."}