{"action":"Upgrade gupnp to 0.12.6-3.1 or later.","affected":[{"fixed":"0.12.6-3.1","introduced":"0"}],"component":"gupnp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.12.6-3.1"],"id":"tcs_01M5N9ACGD14VAW4GTMX9AG5ST","modified_at":"2026-10-23T17:47:35.147572573Z","published_at":"2009-06-23T21:30:00.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2174","https://security-tracker.debian.org/tracker/CVE-2009-2174"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2174","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2174"}],"summary":"GUPnP 0.12.7 allows remote attackers to cause a denial of service (crash) via an empty (1) subscription or (2) control message."}