{"action":"Upgrade com.unboundid:unboundid-ldapsdk to 4.0.5 or later.","affected":[{"fixed":"4.0.5","introduced":"1.1.0"}],"component":"com.unboundid:unboundid-ldapsdk","cve_ids":["CVE-2018-1000134"],"ecosystem":"Maven","epss":0.04651,"exploited":false,"fixed_versions":["4.0.5"],"ghsa_id":"GHSA-qwq9-8rpf-8mp7","id":"tcs_01M5N9AE56BRR5FWST8KKRWACT","modified_at":"2023-11-08T03:59:35.577132Z","published_at":"2022-05-13T01:48:32Z","references":["https://osv.dev/vulnerability/GHSA-qwq9-8rpf-8mp7","https://nvd.nist.gov/vuln/detail/CVE-2018-1000134","https://github.com/pingidentity/ldapsdk/issues/40","https://github.com/pingidentity/ldapsdk/commit/801111d8b5c732266a5dbd4b3bb0b6c7b94d7afb","https://github.com/pingidentity/ldapsdk/commit/8471904a02438c03965d21367890276bc25fa5a6#diff-f6cb23b459be1ec17df1da33760087fd","https://access.redhat.com/errata/RHSA-2018:1713","https://github.com/pingidentity/ldapsdk","http://www.securityfocus.com/bid/103458"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-qwq9-8rpf-8mp7","url":"https://osv.dev/vulnerability/GHSA-qwq9-8rpf-8mp7"}],"summary":"Weak Password Requirements in UnboundID LDAP SDK"}