{"action":"Upgrade libcompface to 1:1.5.2-5 or later.","affected":[{"fixed":"1:1.5.2-5","introduced":"0"}],"component":"libcompface","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.5.2-5"],"id":"tcs_01M5N9AFEYM55GAK1HG8YPQ7M9","modified_at":"2026-10-23T17:47:38.619718736Z","published_at":"2009-07-01T13:00:01.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2286","https://security-tracker.debian.org/tracker/CVE-2009-2286"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2286#Debian:14/libcompface","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2286"}],"summary":"Buffer overflow in compface 1.5.2 and earlier allows user-assisted attackers to cause a denial of service (crash) via a long declaration in a .xbm file. NOTE: this issue only affects compface on distr"}