{"action":"Upgrade advi to 1.6.0-15 or later.","affected":[{"fixed":"1.6.0-15","introduced":"0"}],"component":"advi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.0-15"],"id":"tcs_01M5N9AGAN3M8RNMS76VSB8371","modified_at":"2026-10-23T17:47:33.495294391Z","published_at":"2009-07-05T16:30:00.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2295","https://security-tracker.debian.org/tracker/CVE-2009-2295"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2295#Debian:14/advi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2295"}],"summary":"Multiple integer overflows in CamlImages 2.2 and earlier might allow context-dependent attackers to execute arbitrary code via a crafted PNG image with large width and height values that trigger a hea"}