{"action":"Upgrade camlimages to 1:3.0.1-2 or later.","affected":[{"fixed":"1:3.0.1-2","introduced":"0"}],"component":"camlimages","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:3.0.1-2"],"id":"tcs_01M5N9AGF1BWQXVRCKE0K2DXWG","modified_at":"2026-10-23T17:47:33.495294391Z","published_at":"2009-07-05T16:30:00.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2295","https://security-tracker.debian.org/tracker/CVE-2009-2295"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2295#Debian:12/camlimages","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2295"}],"summary":"Multiple integer overflows in CamlImages 2.2 and earlier might allow context-dependent attackers to execute arbitrary code via a crafted PNG image with large width and height values that trigger a hea"}