{"action":"Upgrade wordpress to 2.8.3-1 or later.","affected":[{"fixed":"2.8.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.3-1"],"id":"tcs_01M5N9AH677F8N0XHA44KAED2S","modified_at":"2026-10-23T17:47:45.472878386Z","published_at":"2009-07-10T21:00:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2334","https://security-tracker.debian.org/tracker/CVE-2009-2334"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2334#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2334"}],"summary":"wp-admin/admin.php in WordPress and WordPress MU before 2.8.1 does not require administrative authentication to access the configuration of a plugin, which allows remote attackers to specify a configu"}