{"action":"Upgrade wordpress to 2.8.3-1 or later.","affected":[{"fixed":"2.8.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.3-1"],"id":"tcs_01M5N9AHAQQVTYA0AX6HAYQHX7","modified_at":"2026-10-23T17:47:49.093312545Z","published_at":"2009-07-10T21:00:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2335","https://security-tracker.debian.org/tracker/CVE-2009-2335"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2335","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2335"}],"summary":"WordPress and WordPress MU before 2.8.1 exhibit different behavior for a failed login attempt depending on whether the user account exists, which allows remote attackers to enumerate valid usernames."}