{"action":"Upgrade wordpress to 2.8.3-1 or later.","affected":[{"fixed":"2.8.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.3-1"],"id":"tcs_01M5N9AHWCZABH7WHWQ0BSQXEE","modified_at":"2026-10-23T17:47:45.691890073Z","published_at":"2009-07-10T21:00:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2336","https://security-tracker.debian.org/tracker/CVE-2009-2336"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2336#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2336"}],"summary":"The forgotten mail interface in WordPress and WordPress MU before 2.8.1 exhibits different behavior for a password request depending on whether the user account exists, which allows remote attackers t"}