{"action":"Upgrade zoph to 0.7.5-1 or later.","affected":[{"fixed":"0.7.5-1","introduced":"0"}],"component":"zoph","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.5-1"],"id":"tcs_01M5N9AJE48VSZ6DABEF7DVGMC","modified_at":"2026-10-23T17:47:43.968756686Z","published_at":"2009-07-07T19:30:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2343","https://security-tracker.debian.org/tracker/CVE-2009-2343"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2343#Debian:14/zoph","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2343"}],"summary":"Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are ob"}