{"action":"Upgrade subversion to 1.6.4dfsg-1 or later.","affected":[{"fixed":"1.6.4dfsg-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.4dfsg-1"],"id":"tcs_01M5N9ANHAHB5MHES087YY139X","modified_at":"2026-10-23T17:47:35.945839374Z","published_at":"2009-08-07T19:30:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2411","https://security-tracker.debian.org/tracker/CVE-2009-2411"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2411#Debian:13/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2411"}],"summary":"Multiple integer overflows in the libsvn_delta library in Subversion before 1.5.7, and 1.6.x before 1.6.4, allow remote authenticated users and remote Subversion servers to execute arbitrary code via"}