{"action":"Upgrade libxml2 to 2.7.3.dfsg-2.1 or later.","affected":[{"fixed":"2.7.3.dfsg-2.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.7.3.dfsg-2.1"],"id":"tcs_01M5N9APVHEGR540KFMXHXDS9W","modified_at":"2026-10-23T17:47:49.177280560Z","published_at":"2009-08-11T18:30:00.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2414","https://security-tracker.debian.org/tracker/CVE-2009-2414"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2414","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2414"}],"summary":"Stack consumption vulnerability in libxml2 2.5.10, 2.6.16, 2.6.26, 2.6.27, and 2.6.32, and libxml 1.8.17, allows context-dependent attackers to cause a denial of service (application crash) via a larg"}