{"action":"Upgrade libxml2 to 2.7.3.dfsg-2.1 or later.","affected":[{"fixed":"2.7.3.dfsg-2.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.7.3.dfsg-2.1"],"id":"tcs_01M5N9AR7CY534HRYDSK4TBBJR","modified_at":"2026-10-23T18:02:38.203409706Z","published_at":"2009-08-11T18:30:00.983Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2416","https://security-tracker.debian.org/tracker/CVE-2009-2416"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2416","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2416"}],"summary":"Multiple use-after-free vulnerabilities in libxml2 2.5.10, 2.6.16, 2.6.26, 2.6.27, and 2.6.32, and libxml 1.8.17, allow context-dependent attackers to cause a denial of service (application crash) via"}