{"action":"Upgrade wordpress to 2.8.3-1 or later.","affected":[{"fixed":"2.8.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.3-1"],"id":"tcs_01M5N9AV544RF9TZJHFBFDXDX9","modified_at":"2026-10-23T17:47:51.181574870Z","published_at":"2009-07-10T21:00:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2432","https://security-tracker.debian.org/tracker/CVE-2009-2432"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2432#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2432"}],"summary":"WordPress and WordPress MU before 2.8.1 allow remote attackers to obtain sensitive information via a direct request to wp-settings.php, which reveals the installation path in an error message."}