{"action":"Upgrade org.geoserver.web:gs-web-app to 2.26.0 or later.","affected":[{"fixed":"2.26.0","introduced":"0"}],"component":"org.geoserver.web:gs-web-app","cve_ids":["CVE-2024-40625"],"ecosystem":"Maven","epss":0.00369,"exploited":false,"fixed_versions":["2.26.0"],"ghsa_id":"GHSA-r4hf-r8gj-jgw2","id":"tcs_01M5N9AWYFB6RAY1NY5F7ZPHVJ","modified_at":"2025-06-10T15:35:32Z","published_at":"2025-06-10T14:14:59Z","references":["https://osv.dev/vulnerability/GHSA-r4hf-r8gj-jgw2","https://github.com/geoserver/geoserver/security/advisories/GHSA-r4hf-r8gj-jgw2","https://nvd.nist.gov/vuln/detail/CVE-2024-40625","https://github.com/geoserver/geoserver","https://osgeo-org.atlassian.net/browse/GEOS-11468","https://osgeo-org.atlassian.net/browse/GEOS-11717"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-r4hf-r8gj-jgw2#Maven/org.geoserver.web:gs-web-app","url":"https://osv.dev/vulnerability/GHSA-r4hf-r8gj-jgw2"}],"summary":"Coverage REST API Server Side Request Forgery"}