{"action":"Upgrade org.jenkins-ci.plugins.m2release:m2release to 0.15.0 or later.","affected":[{"fixed":"0.15.0","introduced":"0"}],"component":"org.jenkins-ci.plugins.m2release:m2release","cve_ids":["CVE-2019-10359"],"ecosystem":"Maven","epss":0.00607,"exploited":false,"fixed_versions":["0.15.0"],"ghsa_id":"GHSA-r4rv-cq77-6p24","id":"tcs_01M5N9AXN39YJ2ZMCN3EDY3033","modified_at":"2024-02-16T08:19:11.943386Z","published_at":"2022-05-24T16:51:50Z","references":["https://osv.dev/vulnerability/GHSA-r4rv-cq77-6p24","https://nvd.nist.gov/vuln/detail/CVE-2019-10359","https://github.com/jenkinsci/m2release-plugin/commit/2f1117d011e1ef200f28bbb0c24bf918b89704b6","https://github.com/jenkinsci/m2release-plugin","https://jenkins.io/security/advisory/2019-07-31/#SECURITY-1098","http://www.openwall.com/lists/oss-security/2019/07/31/1"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-r4rv-cq77-6p24","url":"https://osv.dev/vulnerability/GHSA-r4rv-cq77-6p24"}],"summary":"Jenkins Maven Release Plugin contains Cross-Site Request Forgery vulnerability"}