{"action":"Upgrade wireshark to 1.2.1-1 or later.","affected":[{"fixed":"1.2.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1-1"],"id":"tcs_01M5N9AYVDZP32ZAMNMZDCZ6PN","modified_at":"2026-10-23T17:47:48.576152277Z","published_at":"2009-07-21T17:30:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2562","https://security-tracker.debian.org/tracker/CVE-2009-2562"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2562#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2562"}],"summary":"Unspecified vulnerability in the AFS dissector in Wireshark 0.9.2 through 1.2.0 allows remote attackers to cause a denial of service (crash) via unknown vectors."}