{"action":"Upgrade com.blazemeter.plugins:BlazeMeterJenkinsPlugin to 4.22 or later.","affected":[{"fixed":"4.22","introduced":"0"}],"component":"com.blazemeter.plugins:BlazeMeterJenkinsPlugin","cve_ids":["CVE-2024-3825"],"ecosystem":"Maven","epss":0.00214,"exploited":false,"fixed_versions":["4.22"],"ghsa_id":"GHSA-r52h-fjm7-93j8","id":"tcs_01M5N9AYVKHFHV1YPXTRYM1B5N","modified_at":"2024-04-17T17:58:33.077878Z","published_at":"2024-04-17T15:30:43Z","references":["https://osv.dev/vulnerability/GHSA-r52h-fjm7-93j8","https://nvd.nist.gov/vuln/detail/CVE-2024-3825","https://github.com/Blazemeter/blazemeter-jenkins-plugin/commit/11ec94f68136a0612ae1b37b5370053132cb2528","https://github.com/Blazemeter/blazemeter-jenkins-plugin","https://portal.perforce.com/s/detail/a91PA000001STsvYAG"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-r52h-fjm7-93j8","url":"https://osv.dev/vulnerability/GHSA-r52h-fjm7-93j8"}],"summary":"BlazeMeter Jenkins plugin vulnerable to Cross-Site Request Forgery"}