{"action":"Upgrade wireshark to 1.2.1-1 or later.","affected":[{"fixed":"1.2.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1-1"],"id":"tcs_01M5N9AZ8DXQBHPS6RJ116VC3N","modified_at":"2026-10-23T17:47:25.237583089Z","published_at":"2009-07-21T17:30:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2563","https://security-tracker.debian.org/tracker/CVE-2009-2563"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2563#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2563"}],"summary":"Unspecified vulnerability in the Infiniband dissector in Wireshark 1.0.6 through 1.2.0, when running on unspecified platforms, allows remote attackers to cause a denial of service (crash) via unknown"}