{"action":"Upgrade libxerces2-java to 2.9.1-4.1 or later.","affected":[{"fixed":"2.9.1-4.1","introduced":"0"}],"component":"libxerces2-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.1-4.1"],"id":"tcs_01M5N9B09DTVQ81S8FAR9BVJ0B","modified_at":"2026-10-23T17:47:31.255013654Z","published_at":"2009-08-06T15:30:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2625","https://security-tracker.debian.org/tracker/CVE-2009-2625"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2625#Debian:14/libxerces2-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2625"}],"summary":"XMLScanner.java in Apache Xerces2 Java, as used in Sun Java Runtime Environment (JRE) in JDK and JRE 6 before Update 15 and JDK and JRE 5.0 before Update 20, and in other products, allows remote attac"}