{"action":"Upgrade nginx to 0.7.61-3 or later.","affected":[{"fixed":"0.7.61-3","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.61-3"],"id":"tcs_01M5N9B0PV2EACM3813G9E1TCK","modified_at":"2026-10-23T17:47:48.899935562Z","published_at":"2009-09-15T22:30:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2629","https://security-tracker.debian.org/tracker/CVE-2009-2629"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2629#Debian:14/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2629"}],"summary":"Buffer underflow in src/http/ngx_http_parse.c in nginx 0.1.0 through 0.5.37, 0.6.x before 0.6.39, 0.7.x before 0.7.62, and 0.8.x before 0.8.15 allows remote attackers to execute arbitrary code via cra"}