{"action":"Upgrade libvorbis to 1.2.0.dfsg-6 or later.","affected":[{"fixed":"1.2.0.dfsg-6","introduced":"0"}],"component":"libvorbis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.0.dfsg-6"],"id":"tcs_01M5N9B4E1VG2NSZMJXHMSCTTA","modified_at":"2026-10-23T17:47:42.351728995Z","published_at":"2009-08-04T16:30:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2663","https://security-tracker.debian.org/tracker/CVE-2009-2663"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2663#Debian:14/libvorbis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2663"}],"summary":"libvorbis before r16182, as used in Mozilla Firefox 3.5.x before 3.5.2 and other products, allows context-dependent attackers to cause a denial of service (memory corruption and application crash) or"}