{"action":"Upgrade pidgin to 2.6.2 or later.","affected":[{"fixed":"2.6.2","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.2"],"id":"tcs_01M5N9B65G0RCPD51S8VHHMCZA","modified_at":"2026-10-23T17:47:44.233752599Z","published_at":"2009-09-08T18:30:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2703","https://security-tracker.debian.org/tracker/CVE-2009-2703"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2703","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2703"}],"summary":"libpurple/protocols/irc/msgs.c in the IRC protocol plugin in libpurple in Pidgin before 2.6.2 allows remote IRC servers to cause a denial of service (NULL pointer dereference and application crash) vi"}