{"action":"Upgrade samba to 2:3.4.2-1 or later.","affected":[{"fixed":"2:3.4.2-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.4.2-1"],"id":"tcs_01M5N9B7QDQMHD0DPQ93GYF3BA","modified_at":"2026-10-23T17:47:43.567662051Z","published_at":"2009-09-14T16:30:00.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2813","https://security-tracker.debian.org/tracker/CVE-2009-2813"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2813#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2813"}],"summary":"Samba 3.4 before 3.4.2, 3.3 before 3.3.8, 3.2 before 3.2.15, and 3.0.12 through 3.0.36, as used in the SMB subsystem in Apple Mac OS X 10.5.8 when Windows File Sharing is enabled, Fedora 11, and other"}