{"action":"Upgrade wordpress to 2.8.3-1 or later.","affected":[{"fixed":"2.8.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.3-1"],"id":"tcs_01M5N9B9SW9DQ6HEDTR93A13V3","modified_at":"2026-10-23T17:47:24.415582823Z","published_at":"2009-08-18T21:00:00.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2854","https://security-tracker.debian.org/tracker/CVE-2009-2854"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2854#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2854"}],"summary":"Wordpress before 2.8.3 does not check capabilities for certain actions, which allows remote attackers to make unauthorized edits or additions via a direct request to (1) edit-comments.php, (2) edit-pa"}