{"action":"Upgrade samba to 2:3.4.2-1 or later.","affected":[{"fixed":"2:3.4.2-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:3.4.2-1"],"id":"tcs_01M5N9BAZK31RT73BK45N4Q664","modified_at":"2026-10-23T17:47:43.835055863Z","published_at":"2009-10-07T18:30:00.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2906","https://security-tracker.debian.org/tracker/CVE-2009-2906"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2906#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2906"}],"summary":"smbd in Samba 3.0 before 3.0.37, 3.2 before 3.2.15, 3.3 before 3.3.8, and 3.4 before 3.4.2 allows remote authenticated users to cause a denial of service (infinite loop) via an unanticipated oplock br"}