{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.37 or later.","affected":[{"fixed":"1.37","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2017-1000505"],"ecosystem":"Maven","epss":0.00994,"exploited":false,"fixed_versions":["1.37"],"ghsa_id":"GHSA-r9jf-hf9x-7hrv","id":"tcs_01M5N9BD8DM2C1VX88EMCPT3CJ","modified_at":"2024-02-20T05:16:36.542050Z","published_at":"2022-05-14T03:45:23Z","references":["https://osv.dev/vulnerability/GHSA-r9jf-hf9x-7hrv","https://nvd.nist.gov/vuln/detail/CVE-2017-1000505","https://jenkins.io/security/advisory/2017-12-11"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-r9jf-hf9x-7hrv","url":"https://osv.dev/vulnerability/GHSA-r9jf-hf9x-7hrv"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor Jenkins Script Security Plugin"}