{"action":"Upgrade ikiwiki to 3.1415926 or later.","affected":[{"fixed":"3.1415926","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1415926"],"id":"tcs_01M5N9BE6HGZNV4TPH82WAP03F","modified_at":"2026-10-23T17:47:36.551934379Z","published_at":"2009-08-31T20:30:00.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2944","https://security-tracker.debian.org/tracker/CVE-2009-2944"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2944","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2944"}],"summary":"Incomplete blacklist vulnerability in the teximg plugin in ikiwiki before 3.1415926 and 2.x before 2.53.4 allows context-dependent attackers to read arbitrary files via crafted TeX commands."}