{"action":"Upgrade xapian-omega to 1.0.15-2 or later.","affected":[{"fixed":"1.0.15-2","introduced":"0"}],"component":"xapian-omega","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.15-2"],"id":"tcs_01M5N9BFQHFD6G9RA1K3CFJM1H","modified_at":"2026-10-23T17:47:27.847436573Z","published_at":"2009-09-14T16:30:00.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2947","https://security-tracker.debian.org/tracker/CVE-2009-2947"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2947","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2947"}],"summary":"Cross-site scripting (XSS) vulnerability in Xapian Omega before 1.0.16 allows remote attackers to inject arbitrary web script or HTML via unspecified CGI parameter values, which are sometimes included"}