{"action":"Upgrade buildbot to 0.7.11p3-1 or later.","affected":[{"fixed":"0.7.11p3-1","introduced":"0"}],"component":"buildbot","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.7.11p3-1"],"id":"tcs_01M5N9BJ73T2H0XVD8DDR302SM","modified_at":"2026-10-23T17:47:30.722434645Z","published_at":"2009-08-26T14:24:17.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-2967","https://security-tracker.debian.org/tracker/CVE-2009-2967"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-2967#Debian:13/buildbot","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-2967"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Buildbot 0.7.6 through 0.7.11p2 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, different vulnerabilities"}