{"action":"Upgrade spip to 2.0.9-1 or later.","affected":[{"fixed":"2.0.9-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.9-1"],"id":"tcs_01M5N9BMFY74V88JDDMZB5MC78","modified_at":"2026-10-23T17:47:24.516645959Z","published_at":"2009-09-01T18:30:04.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3041","https://security-tracker.debian.org/tracker/CVE-2009-3041"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3041#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3041"}],"summary":"SPIP 1.9 before 1.9.2i and 2.0.x through 2.0.8 does not use proper access control for (1) ecrire/exec/install.php and (2) ecrire/index.php, which allows remote attackers to conduct unauthorized activi"}