{"action":"Upgrade org.jenkins-ci.plugins:git to 3.3.2 or later.","affected":[{"fixed":"3.3.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:git","cve_ids":["CVE-2017-1000092"],"ecosystem":"Maven","epss":0.00769,"exploited":false,"fixed_versions":["3.3.2"],"ghsa_id":"GHSA-rf5q-8gx3-xqfc","id":"tcs_01M5N9BMRRBQEYP6Y7NBG8S333","modified_at":"2024-02-20T05:26:18.506912Z","published_at":"2022-05-17T00:33:22Z","references":["https://osv.dev/vulnerability/GHSA-rf5q-8gx3-xqfc","https://nvd.nist.gov/vuln/detail/CVE-2017-1000092","https://bugzilla.redhat.com/show_bug.cgi?id=1471053","https://jenkins.io/security/advisory/2017-07-10"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-rf5q-8gx3-xqfc","url":"https://osv.dev/vulnerability/GHSA-rf5q-8gx3-xqfc"}],"summary":"Cross-Site Request Forgery in Jenkins Git Plugin"}