{"action":"Upgrade pidgin to 2.6.2-1 or later.","affected":[{"fixed":"2.6.2-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.2-1"],"id":"tcs_01M5N9BPADDGCJ3H6HCT9Q1DPV","modified_at":"2026-10-23T17:47:26.260631172Z","published_at":"2009-09-08T18:30:00.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3085","https://security-tracker.debian.org/tracker/CVE-2009-3085"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3085#Debian:13/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3085"}],"summary":"The XMPP protocol plugin in libpurple in Pidgin before 2.6.2 does not properly handle an error IQ stanza during an attempted fetch of a custom smiley, which allows remote attackers to cause a denial o"}