{"action":"Upgrade org.jenkins-ci.plugins:github-integration-parent to 0.7.4 or later.","affected":[{"fixed":"0.7.4","introduced":"0"}],"component":"org.jenkins-ci.plugins:github-integration-parent","cve_ids":["CVE-2026-48925"],"ecosystem":"Maven","epss":0.00105,"exploited":false,"fixed_versions":["0.7.4"],"ghsa_id":"GHSA-rf8w-7c3g-7h3g","id":"tcs_01M5N9BPEHPQ4YYEV740G8NWDT","modified_at":"2026-07-01T20:11:28.843675Z","published_at":"2026-05-27T15:33:27Z","references":["https://osv.dev/vulnerability/GHSA-rf8w-7c3g-7h3g","https://nvd.nist.gov/vuln/detail/CVE-2026-48925","https://github.com/KostyaSha/github-integration-plugin","https://www.jenkins.io/security/advisory/2026-05-27/#SECURITY-3776"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-rf8w-7c3g-7h3g","url":"https://osv.dev/vulnerability/GHSA-rf8w-7c3g-7h3g"}],"summary":"Jenkins GitHub Integration Plugin has a cross-site request forgery (CSRF) vulnerability"}