{"action":"Upgrade freeradius to 2.0.0-1 or later.","affected":[{"fixed":"2.0.0-1","introduced":"0"}],"component":"freeradius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.0-1"],"id":"tcs_01M5N9BR5C36TXDXC0AB2M0637","modified_at":"2026-10-23T17:47:43.724478990Z","published_at":"2009-09-09T18:30:00.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3111","https://security-tracker.debian.org/tracker/CVE-2009-3111"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3111#Debian:13/freeradius","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3111"}],"summary":"The rad_decode function in FreeRADIUS before 1.1.8 allows remote attackers to cause a denial of service (radiusd crash) via zero-length Tunnel-Password attributes, as demonstrated by a certain module"}