{"action":"Upgrade wireshark to 1.2.2-1 or later.","affected":[{"fixed":"1.2.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.2-1"],"id":"tcs_01M5N9BTE2N3MVAXQS0D4YSMC8","modified_at":"2026-10-23T17:47:31.802626291Z","published_at":"2009-09-18T10:30:01.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3241","https://security-tracker.debian.org/tracker/CVE-2009-3241"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3241#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3241"}],"summary":"Unspecified vulnerability in the OpcUa (OPC UA) dissector in Wireshark 0.99.6 through 1.0.8 and 1.2.0 through 1.2.1 allows remote attackers to cause a denial of service (memory and CPU consumption) vi"}