{"action":"Upgrade krb5 to 1.7+dfsg-4 or later.","affected":[{"fixed":"1.7+dfsg-4","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7+dfsg-4"],"id":"tcs_01M5N9BWK78MR68WBHXYCQAX6P","modified_at":"2026-10-23T17:47:27.383134859Z","published_at":"2009-12-29T20:41:19.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3295","https://security-tracker.debian.org/tracker/CVE-2009-3295"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3295#Debian:14/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3295"}],"summary":"The prep_reprocess_req function in kdc/do_tgs_req.c in the cross-realm referral implementation in the Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.7 before 1.7.1 allows remote attacker"}