{"action":"Upgrade shibboleth-sp to 3.0.2+dfsg1-2 or later.","affected":[{"fixed":"3.0.2+dfsg1-2","introduced":"0"}],"component":"shibboleth-sp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.2+dfsg1-2"],"id":"tcs_01M5N9BXV8SXE7X3G9CS60JV4Z","modified_at":"2026-10-23T17:47:28.229474135Z","published_at":"2009-11-06T15:30:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3300","https://security-tracker.debian.org/tracker/CVE-2009-3300"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3300#Debian:14/shibboleth-sp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3300"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the Identity Provider (IdP) 1.3.x before 1.3.4 and 2.x before 2.1.5, and the Service Provider 1.3.x before 1.3.5 and 2.x before 2.3, in Internet2"}