{"action":"Upgrade liboggz to 0.9.9-1 or later.","affected":[{"fixed":"0.9.9-1","introduced":"0"}],"component":"liboggz","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.9-1"],"id":"tcs_01M5N9BYPYFTGZYZ7XWXV9FM1C","modified_at":"2026-10-23T17:47:36.687311561Z","published_at":"2009-10-29T14:30:01Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3377","https://security-tracker.debian.org/tracker/CVE-2009-3377"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3377#Debian:14/liboggz","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3377"}],"summary":"Multiple unspecified vulnerabilities in liboggz before cf5feeaab69b05e24, as used in Mozilla Firefox 3.5.x before 3.5.4, allow remote attackers to cause a denial of service (application crash) or poss"}