{"action":"Upgrade libvorbis to 1.2.3-1 or later.","affected":[{"fixed":"1.2.3-1","introduced":"0"}],"component":"libvorbis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.3-1"],"id":"tcs_01M5N9BZ8DRB68T62C9FVBCCF9","modified_at":"2026-10-23T17:47:27.718555733Z","published_at":"2009-10-29T14:30:01.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3379","https://security-tracker.debian.org/tracker/CVE-2009-3379"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3379#Debian:13/libvorbis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3379"}],"summary":"Multiple unspecified vulnerabilities in libvorbis, as used in Mozilla Firefox 3.5.x before 3.5.4, allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary"}