{"action":"Upgrade libvorbisidec to 1.0.2+svn18153-0.1 or later.","affected":[{"fixed":"1.0.2+svn18153-0.1","introduced":"0"}],"component":"libvorbisidec","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.2+svn18153-0.1"],"id":"tcs_01M5N9C01ES5P69GRH8P082GH1","modified_at":"2026-10-23T17:47:27.718555733Z","published_at":"2009-10-29T14:30:01.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3379","https://security-tracker.debian.org/tracker/CVE-2009-3379"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3379#Debian:13/libvorbisidec","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3379"}],"summary":"Multiple unspecified vulnerabilities in libvorbis, as used in Mozilla Firefox 3.5.x before 3.5.4, allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary"}