{"action":"Upgrade liboggplay to 0.2.1~git20091227-1.1 or later.","affected":[{"fixed":"0.2.1~git20091227-1.1","introduced":"0"}],"component":"liboggplay","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.2.1~git20091227-1.1"],"id":"tcs_01M5N9C0H1ZCHANC3EBDNN0AE4","modified_at":"2026-10-23T17:47:32.886005429Z","published_at":"2009-12-17T17:30:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3388","https://security-tracker.debian.org/tracker/CVE-2009-3388"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3388#Debian:13/liboggplay","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3388"}],"summary":"liboggplay in Mozilla Firefox 3.5.x before 3.5.6 and SeaMonkey before 2.0.1 might allow context-dependent attackers to cause a denial of service (application crash) or execute arbitrary code via unspe"}